Jump to content
  • 0

Can’t join


Question

So it’s been days I have this problem :

when I start my server and then join , after 15-20s it kicks me and it says the following error in RED:

"Could not connect to a default or fallback server , please try again later : io.netty.channel.AbstractChannel$AnnotatedConnectExeption"

and then my server automatically shuts down!

and I tried starting it and then join after 5min like this it completely starts but it did not work. I tried repairing the files and then force hibernation. But it did not work , my Java is updated , I tried also uninstalling and install Java back but it did not work .

please help me!

Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
3 minutes ago, YEFNA_Playzz said:

Ok so you want all the log file ?

 

Yeah after the server is on start up.

Default - 5/10/2017 - 8/1/2018

[VIP] - 8/1/2018 - 11/25/2020

[HELPER] - 11/25/2020 - 3/8/2021

[MOD] - 3/8/2021 - Now

image.png.7b0db7dee93659038f47a7633bc8b54b.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...