Jump to content
  • 0

World won't download


leviyuh
 Share

Question

Hello! I've been trying to download my server's world, however when I run the ingame command all it ever says is "Compressing file..." after that, nothing ever happens.

Any suggestions on what to do? I really need to be able to download the world.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello there @leviyuh

Have you tried running any other /dl commands? Like have you tried doing /dl logs as a test?



Also another alternative I can think of is you running /dl world from your console and then running /dl logs in game and then searching through logs for the command! 

 

[p.s I would recommend turning your server off and on again before doing this from console as it will make logs more clean and easy to find the command for you] 

Edited by LuminousV2
Extra Info

If I helped you let me know by leaving a "Thanks" reaction!thanks.gif.da139129ec38204550844760066ee4c5.gif
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
Some Important Minehut Links

Server RulesStaff ApplicationNews + UpdatesReportsAppeals
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

If you would like to speak to me either dm me on discord [StrxmyLive#0001]
Or through the forums page on the top right of your page!

mhtuttu.png.c9ee3ad4ac7d2440a8b32742c03e7328.png

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...