Jump to content

AutoBuild


Muxa2010
 Share

Recommended Posts

  • Administrator

Plugin looks to be abandoned, since it no longer has a listed author and has not been updating since Minecraft update 1.2.5 in 2012. Because of this, it most likely won't work on Minehut, which requires Minecraft 1.16.5 plugins. If you can find a suitable alternative that is up-to-date, we'll consider it. 😃

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...