Jump to content
  • 0

Endless Zombie Piglins


SanJJ1
 Share

Question

5 answers to this question

Recommended Posts

  • 0

FIXED, okay for anyone who has this issue and stumbles onto this forum what you have to do is:

Go to the plugins menu and install mcedit and WorldGuard.

Now make sure you have op, go into your server and into the dimension you want to enable the spawning and type in “/rg flag __global__ deny-spawn ZOMBIFIED_PIGLIN”

This works ONLY in the dimension you use it in, this also works for any other mob including bosses. Date is February 5,2021 Minecraft 1.16.5

Link to comment
Share on other sites

  • 0

Hey there.

You can manually limit the mobs that spawn like this:

Go to File Manager and look for a file called bukkit.yml.

2063217197_ScreenShot2021-02-05at11_35_08AM.png.47e7c87faf51573d7beaaf075cfb1790.png

Then you can look for these options:

17013514_ScreenShot2021-02-05at11_34_50AM.png.9da411a5e0d7a47e69750d30af0d1c51.png

In spawn-limit you can change how many mobs should spawn.

In ticks-per, higher the number is, lower the spawn rate is.

Hello there! If you're reading this, hope you're having a wonderful day!

 

Feel free to contact me via Discord (CoolProgrammer#1920) for any help.

My DMs are always open for help.

You can also message via. forum messages for help.

1604908226_ScreenShot2021-01-28at10_32_28AM.png.2646ad6be239a9d0756a99e8e15602ab.png

Also, don't hesitate to leave a like on my post if I helped you in any way.

Link to comment
Share on other sites

  • 0
7 hours ago, CoolProgrammer said:

Hey there.

You can manually limit the mobs that spawn like this:

Go to File Manager and look for a file called bukkit.yml.

2063217197_ScreenShot2021-02-05at11_35_08AM.png.47e7c87faf51573d7beaaf075cfb1790.png

Then you can look for these options:

17013514_ScreenShot2021-02-05at11_34_50AM.png.9da411a5e0d7a47e69750d30af0d1c51.png

In spawn-limit you can change how many mobs should spawn.

In ticks-per, higher the number is, lower the spawn rate is.

Wouldn’t this effect all mob spawns, the server is an smp, I just don’t want zombie piglins spawning through portals at like 2 a second.

027068DA-B69C-4D8D-A73B-16CE6731A1E9.png

Link to comment
Share on other sites

  • 0
1 hour ago, SanJJ1 said:

Wouldn’t this effect all mob spawns, the server is an smp, I just don’t want zombie piglins spawning through portals at like 2 a second.

027068DA-B69C-4D8D-A73B-16CE6731A1E9.png

That's not at all normal...

Did someone summon them?

Hello there! If you're reading this, hope you're having a wonderful day!

 

Feel free to contact me via Discord (CoolProgrammer#1920) for any help.

My DMs are always open for help.

You can also message via. forum messages for help.

1604908226_ScreenShot2021-01-28at10_32_28AM.png.2646ad6be239a9d0756a99e8e15602ab.png

Also, don't hesitate to leave a like on my post if I helped you in any way.

Link to comment
Share on other sites

  • 0
8 minutes ago, CoolProgrammer said:

That's not at all normal...

Did someone summon them?

No one summoned them, they just spawn at the portal over and over and over again. The zombie piglins also don’t seem to have an ai, when I hit them they don’t agro and just stand still. It happens at ever nether portal in the overworld side.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...