Jump to content

SharpSK installation


cuddlytrap
 Share

Recommended Posts

3 hours ago, cuddlytrap said:

Please add the ability to install the skript addon SharpSK as it would help hugely with a skript i am currently working on ๐Ÿ˜„

Please add the link to the plugin but with some research it looks like it only supports up to 1.12.2. Minehut requires plugins to be 1.16.4/5 compatible to be added to Minehut. Here is the linkย https://forums.skunity.com/resources/sharpsk-1-8-1-12.72/

Edited by emopediaMC
  • Like 1

Developer

ย 

Joined Minecraft in 2010 on PC

Joined Minehut in August 2016

1 year Skript experience

2 months Java experience

5 months Javascript experience

ย 

Link to comment
Share on other sites

9 hours ago, cuddlytrap said:

it says 1.8-1.12 +

so 1.12 and higher ๐Ÿ˜„

the last time it was updated was in 2017 so i doubt it will be compatible for 1.16.4/5

Screenshot 2021-01-31 at 3.30.29 PM.png

Edited by emopediaMC
  • Like 1

Developer

ย 

Joined Minecraft in 2010 on PC

Joined Minehut in August 2016

1 year Skript experience

2 months Java experience

5 months Javascript experience

ย 

Link to comment
Share on other sites

  • Administrator

Please feel free to do some testing on your own to check whether this works with your scripts in 1.16.4/1.16.5, but as explained above it most likely does not work. In fact, the most recent review of the plugin doesn't seem very promising.ย ๐Ÿ˜„

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...