Jump to content
  • 0

World Refuses to Upload



So basically, I decided to try and  switch from Aternos to MH. I downloaded the world from Aternos, and it works in singleplayer. Then I tried to upload it to MH, but the file doesn't upload. Once it hits 100% it acts as if I never uploaded the world in the first place. I put it in a .zip file and everything. I've tried /worlds in-game, but it doesn't appear. The file is also under the 500MB limit. Anyone know any fixes? 

Edited by NRGFlare
forgot to add detail that may help
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Make sure when you upload your new world to delete your old one and to set the new one as default. In order to set a default world, you must first head over to the Minehut website and start up your server. Once your server has started, you can click the settings tab and go to level name and type in the new default world name. Once you are done, make sure to restart. I assume that you know how to upload worlds, but if you need to know more information about that, you can check the FAQ. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...