Jump to content
  • 0

Crackshot not configured properly.



I'm running a server on minehut that has the crackshot plugin but today when I was adding weapons I started up the new server and all of them were gone. I've experienced similar issues before and have fixed it by deleting the gun yet it didn't work this time. When I tried reloading the configuration it said: "The file 'defaultWeapons.yml' is incorrectly configured. View the error report in the console and fix it!" To my knowledge minehut doesn't have a console however. Anyone know how to fix this?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You can reset the config of the plugin by going to your server dashboard > plugins > find the plugin and click on it > click on the "RESET CONFIG" button.

If you don't want to completely reset the config, you can try checking the logs for the error. file manager > logs

  • Like 1

If I helped you out, give this post a Like or a Thanks :>



IGN: Practice40Hours



Joined - 06/02/2020

[VIP] - 11/28/2020

[PRO] - 10/25/2021


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...