Jump to content
  • 0

Unable to upload my own world to server.


Cascade
 Share

Question

I started a new server a few days ago to play with my friends. I spent a few hours vetting seeds and making a nice spawn building. I then went to upload the world to the server. I created a ZIP file of the save and attempted to upload it several different ways. 

I tried uploading the ZIP file directly to the Minehut dashboard. I also tried using services such as Mediafire, Dropbox and Gofile.io   File.io (the service Minehut recommends) has too small a file limit so I am unable to use it (who tf thinks 105mb is large enough for anything?????) After uploading the world this way I restarted the server (not reset) and did the /worlds command and the new world is not listed.

Additionally I have tried to go threw the in game options to upload the world using commands. Either nothing happens or I get an error something along the line of incompatible files. 

To try trouble shoot this I used both 7zip and winrar to create zips of the world to see if one of them was messing with the save.

I have tried several different methods from other forum posts to attempt this and nothing is working so I'm at a loss. I wonder if the file is somehow not being saved with the correct zip settings but I don't really know.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...