Jump to content
  • 0

Server acting very wierd.


Mincraftnut124
 Share

Question

When I start my server on my main account, I am stuck where I was, and cannot move. Half the chunks in my render (of 8 ) does not load. When I try to tp somewhere, or use any command, the server stops.

I tried to repair core files, didnt work.

I tried to log onto my alt (never used it on this world) and it worked fine until I tried to give myself op in console. Crash.

idk what this is. Please help.

 

Edit: When i try to change world name, it changes worlds and deletes the previous one. I have no idea.

ServerIP: titletext.minehut.gg

Edited by Mincraftnut124
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...