Jump to content
  • 0

Can't activate my server.


FREEZI
 Share

Question

So I have a server with a good friend of mine and while I was playin in it today (alone) I got kicked out of it due to a timeout error. Once I tried to log back in I noticed that it wouldn't let me. So I decided to close and reopen mc...still nothing happened although this time when I'd be in the main Minehut lobby and requesting to open my server I'd get a message saying that I have already open a server and that I need to wait...Tried to open it from my Minehut dashboard but once I activate it, the server never opens and the little blue text never even changes to "starting"...It's probably the best mc world I'd ever have and I'm really worried in case something bad has happened. If anyone knows anything about how I might be able to resolve this problem please help.

Edited by FREEZI
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hey, sorry you're experiencing this issue. Unfortunately were experiencing server start-up issues. For more information regarding this situation feel free to check out #announcements in our discord which I've linked below 

https://discord.gg/minehut

  • Like 1
  • Sad 1

𝖈𝖍𝖎𝖑𝖎𝖓𝖘

VhxEDBl.png.529878f2f7856fdae0d911cde8ce12d1.png
Server Rules  Staff Applications  News & Updates
Reports  Appeals

Retired Moderator (June 30th 2020 - May 17th 2021)

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...