Jump to content
  • 0

My server starts up, and then immediately stops again when it is online, and then just keeps saying stopping forever.


Rubikslayer07
 Share

Question

Hi everybody. I’m having a bit of an issue. Whenever I start my server, it immediately stops right after it does online, and just permanently says “stopping” and never goes offline. I have already tried force hibernating, repairing core files, and force hibernating and repairing core files. Could anyone please help me? I just bought a 720 credit server plan and if I don’t fix this issue it’s going to go to waste. Thanks.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

So its stuck on stopping? If you press force hibernate, does it go into hibernation or is it still on stopping? How long has it been like that for? Are you able to access the logs? see if it shows anything there. You can send them here in a pastebin.com if you want. 

Discord - Tarna256#8675

In-game name - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

  • 0
6 minutes ago, Rubikslayer07 said:

When I force hibernate, it still says stopping for 2-3 minutes and then it finally stops.

But does it work again if you press start? Or is it still stuck on stopping?

2 minutes ago, Rubikslayer07 said:

Here is the pastebin for the most recent log. https://pastebin.com/raw/Q5tAFMbM

The logs seem to have an error with PlotsSquared. Can you let me know your server name so I can search what other plugins that you may have. Try pressing force hibernate in danger zone. And when its offline, press repair files then start the server back up. If that doesn't work, try removing plotsquared from your server and see if that helps with anything. 

 

Also just to let you know, can edit a post so instead of replying twice in a row, you could've edited the first reply. 

Discord - Tarna256#8675

In-game name - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

  • 0
1 minute ago, Rubikslayer07 said:

The server name is CLKRS

Ok don't think any of your other plugins should be interfering with anything. Just try doing what I said above with plotsquared cause that is the only plugin its showing an error from. 

Discord - Tarna256#8675

In-game name - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...