Jump to content
  • 0

My server won’t let me connect


Finnstears
 Share

Question

I’m in the lobby trying to connect but whenever I type “/join *insert server name*” a red text pops up saying “Could not connect to a default or fallback server,please try again later: io.netty.channel.abstractChannel$AnnotatedConnectExeption”

I’ve been trying to join for the past 15 hours and it was working yesterday. I’ve also tried opening my server on the minehut website but it keeps saying “starting” than it just doesn’t. I’ve also tried doing the repair files but it just keeps saying error?

id appreciate any help, thank you.

75B40DE7-981D-470F-A613-18A84E4F7CC6.jpeg

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hey! Have you tried doing repair server files in the danger zone. If that doesn't work just hibernate the server and restart it. If that still doesn't work send logs here in a pastebin

 

  • Like 1

-----------------------------------------------------------

Pro - Azuyamat

Azuyamat#0420

----------------------------------------------------------

VIP - A long time ago 

PRO - Not so long ago

LEGEND - Soon

PATREON - Someday

Admin - Not right away

Manager - Maybe like in 100 years

Owner - Never

----------------------------------------------------------

If you are as kind of a person to leave me a like on a comment or post then you are my friend!

Owner at Zenova

Link to comment
Share on other sites

  • 0

It usually shows that error if the server isn't fully online or recently went down. When joining, make sure it says online on the panel. Does your server go from starting to offline? If so, can you send your server logs here in a pastebin.com. They can help in determining why your server isn't starting. 

  • Like 2

Discord - Tarna256#8675

In-game name - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...