Jump to content
Fuko

Please update the world edit installation

Recommended Posts

Currently the WorldEdit plugin is not working on minehut, presumably because it's not compatible with version 1.14.4 of minecraft.

But, there was actually a beta released that is compatible with 1.14.4

image.png.c8ee4e986c4a75cd0d415d95d2331279.png

Cmon man I need world edit for my server lmao

Share this post


Link to post
Share on other sites

Try now as it was just updated yesterday.


Joined on January 17th 2016

VIP since April 5 2017 - August 1st 2019

JrMod since August 1st

Mod since October 1st

    [IMG]    button.png?t=Appeal&f=Calibri-Bold&ts=26&tc=fff&tshs=1&tshc=000&hp=20&vp=8&c=10&bgt=gradient&bgc=1d0dea&ebgc=1a0855&be=1 button.png?t=Rules&f=Calibri-Bold&ts=26&tc=fff&tshs=1&tshc=000&hp=20&vp=8&c=10&bgt=gradient&bgc=1d0dea&ebgc=1a0855&be=1  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...