Jump to content
  • 0

Plugins not working (goBrush)


dznydood
 Share

Question

I am attempting to use the goBrush plugin that is provided on the list of plugins but I have been unable to get it to work. I have worked with the Plugin creators and admins and can't seem to figure out why it isn't working correctly. Anyone have some advice to get it working?

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The goBrush plugin seems to be outdated on Minehut. The version of the plugin on Minehut is 3.3.25 and the latest version on its spigot page is 3.6.1. https://www.spigotmc.org/resources/gobrush.23118/

You can suggest for the plugin to be updated in the plugins category. https://forums.minehut.com/forum/20-plugins/

Discord - Tarna256#8675

In-game name - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...