Jump to content
  • 0

Shopkeeper plugin bug


Windyshop
 Share

Question

2 answers to this question

Recommended Posts

  • 0

Next time when suggesting plugins to be added or updated, leave a link to it. https://dev.bukkit.org/projects/shopkeepers/

Also the plugin seems like it has already been updated to the latest. According to the Minehut API, the plugin is on version 2.12.0 and the latest version on its bukkit page is also 2.12.0.

If its a bug with the plugin, you have to contact the plugin devs about it. 

Edited by _Tarna_

Discord - Tarna256#8675

In-game name - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...