Jump to content
DogMeat494

Bug? What...

Recommended Posts

Posted (edited)
command test <text>:
    trigger:
        send "%arg 1%"
        send "&1%arg 1%"

I tested this code above and got this:

2019-07-22_22_13_26.png.63e90f59e4f46613912facbf72783448.png

 

1st time running /test:
"reee"
"reee"

2nd time running /test:
"reee"
"reeereee"

3rd time...:
"reee"
"reeereeereee"

and so on.... until I reload the script.

Anybody know why it's repeating itself if you use color codes?


EDIT: Oh.. so apparently this happens as well:2019-07-22_22_23_35.png.d126c193e4ced7fc67d77cffb7b03fd3.png
It saves the stuff from before?? what.. So confuzzled

Edited by DogMeat494

Share this post


Link to post
Share on other sites

Hey this is most likely another problem caused by the massive Skript bug with variables. Since Benny updated Skript to the latest version (Which is bugged) last night, all variables on your server will be completely broken. I saw similar problems on my server like I see in your screenshot. The only solution would be for Trent or Benny to downgrade Skript for now.


spigot.png          25231.svg          discord-512.png          images?q=tbn:ANd9GcStJLCL_DZnE6n8UrA4A-JfIHQqbIMPPqzth0v_RRrBB6Pd7UANAg

 

My NameMC Page

Creator of Hawk Network

Contact me on discord - Farwl#9410

Share this post


Link to post
Share on other sites

Im getting the same issue! I do hope they downgrade/fix this!


I've been doing skript for 3 years. I don't find my self a "better" skripter or do competitions against others.

I just wish people can just get along & just help each out and be kind to one and another.

 

I have been hosting ValkNet for 4 years

ever since 2015 when i joined minehut around February or January.

 

I'm the owner of ValkyrieNetwork (known as ValkNet) | https://discord.gg/rPTYbQY

A great service that i provide for the minehut community!

 

Contact:

Discord: TacticalModz#3082

Share this post


Link to post
Share on other sites
4 hours ago, Farwl said:

Hey this is most likely another problem caused by the massive Skript bug with variables. Since Benny updated Skript to the latest version (Which is bugged) last night, all variables on your server will be completely broken. I saw similar problems on my server like I see in your screenshot. The only solution would be for Trent or Benny to downgrade Skript for now.

Ok, thanks for the info.. I thought my code was actually wrong for a sec. Almost deleted some of it

  • Thanks 1

Share this post


Link to post
Share on other sites

Skript is now fixed.


I've been doing skript for 3 years. I don't find my self a "better" skripter or do competitions against others.

I just wish people can just get along & just help each out and be kind to one and another.

 

I have been hosting ValkNet for 4 years

ever since 2015 when i joined minehut around February or January.

 

I'm the owner of ValkyrieNetwork (known as ValkNet) | https://discord.gg/rPTYbQY

A great service that i provide for the minehut community!

 

Contact:

Discord: TacticalModz#3082

Share this post


Link to post
Share on other sites
22 hours ago, DogMeat494 said:

Ok, thanks for the info.. I thought my code was actually wrong for a sec. Almost deleted some of it

No problem.


spigot.png          25231.svg          discord-512.png          images?q=tbn:ANd9GcStJLCL_DZnE6n8UrA4A-JfIHQqbIMPPqzth0v_RRrBB6Pd7UANAg

 

My NameMC Page

Creator of Hawk Network

Contact me on discord - Farwl#9410

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...