Jump to content

Recommended Posts

Earlier I had just reset my server and tried to create a new world and my server has been stuck in "starting.." for hours. After it continually fails to boot up, it goes offline and then into hibernation. I have tried to reset, save, reload, and repair the files, but nothing has seemed to work. If anyone can assist with this issue it'd be lovely. The IP is testfarms2.minehut,gg

starting.png

hiber.png

Share this post


Link to post
Share on other sites

Once you are at the panel, go to dangerzone and repair all files, wait for the server to go into hibernation, and then start it again. Please let me know if this fixed your problem! 😄

Share this post


Link to post
Share on other sites
On 7/15/2019 at 3:43 PM, TheRustyPotato99 said:

Once you are at the panel, go to dangerzone and repair all files, wait for the server to go into hibernation, and then start it again. Please let me know if this fixed your problem! 😄

Thanks so much:)

 

Share this post


Link to post
Share on other sites
On 7/15/2019 at 8:43 AM, TheRustyPotato99 said:

Once you are at the panel, go to dangerzone and repair all files, wait for the server to go into hibernation, and then start it again. Please let me know if this fixed your problem! 😄

didn't work for me ;-;

Share this post


Link to post
Share on other sites

my server doesnt even say that its starting i press activate when im in hybernation and nothing happens i cant even go to dashboared please help

Share this post


Link to post
Share on other sites

Hey @Handwhale, try force stopping and starting your server (also found under danger tab) and waiting a while. Minehut has been having connectivity and loading issues recently so it may take some time.

Hello @Niiveouss, Try refreshing your browser, logging out and back in, or using an incognito tab to fix this issue. If that does not work, just try waiting for a while


╔═════════════ ∘◦ ✾ ◦∘ ══════════════╗

Wasting time on minehut since 2016

╚═════════════ ∘◦ ❈ ◦∘ ══════════════╝
 

Support since 7/3/2019

🏆 Achievements 🏆
Top Monthly Contributor | July (as of 7/16/19)
100 Forum Posts | 7/12/2019

Share this post


Link to post
Share on other sites

DeluxeMine.minehut.gg

The Server Never Starts

I Tried // Restarting // Reset // Repair // No Plugins //

And It Did Not Work .

The Only File Its Loading Is Plugins And Server Id And That's It.

I've Been Waiting For 1 Hour And It Never Starts It Says   // Downloading // Saving // Unzipping // And Repeating It Over And Over Again Then Goes Into hibernation.

Please Help!!

 

--------------------------> Please Help!!

The Other Server Works Btw

 

 

 

WIN_20190908_15_45_15_Pro.jpg

WIN_20190908_15_38_57_Pro.jpg

Edited by CrypticColt20
Forgot Something To Add

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...