Jump to content

Question

I had a server that me + my friends were playing on. No mods, no plugins, no extra files, just plain ol' survival. All of a sudden, 3 days ago, as I attempted to activate the server (bigoof145.minehut.gg) I could not start the server. Although the server was activated, whenever, I pressed start, the server status would stay on "starting..." ( as in the image) and would not go online, even after I waited for 20 minutes. I now for a fact we haven't gone over the "max" capacity of 20 ppl and that we have no mods or anything externally. I'd really like some help on what to do. My friends and I were decently far into this server and the server was finally starting to get good when it crashed. Please help if you can, anything would be appreciated!

Screen Shot 2019-06-10 at 9.16.17 PM.png

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

If this issue continues to happen, try force stopping your server & repairing the core files in the 'Danger Zone' area on your panel.


Light a man on fire and he'll stay warm for his entire life.

Share this post


Link to post
Share on other sites
  • 0
output: [04:29:08] [Server thread/INFO]: Preparing start region for dimension 'world'/minecraft:overworld
...
output: [04:29:17] [Server-Worker-1/INFO]: Preparing spawn area: 96%

It looks like your server had a ghost container or something. I just cleared it and am starting up your server, but it's getting stuck on:

 

 

Share this post


Link to post
Share on other sites
  • 0

im having the same issue right now and i did the reset files thing and nothing helped

Paries.minehut.gg

 
Edited by b1gsp00k

Share this post


Link to post
Share on other sites
  • 0
On 6/10/2019 at 9:34 PM, Trent said:

output: [04:29:08] [Server thread/INFO]: Preparing start region for dimension 'world'/minecraft:overworld
...
output: [04:29:17] [Server-Worker-1/INFO]: Preparing spawn area: 96%

It looks like your server had a ghost container or something. I just cleared it and am starting up your server, but it's getting stuck on:

 

 

can you help me fix my server

Share this post


Link to post
Share on other sites
  • 0

I am having the same issue right now on my server that i just made and i need help right now 

 

TeamRussia.minehut.gg

 

Edit: it started up but it had the wrong seed and nothing that i saved and now its offline and wont start again 

Edited by limey_boi1
update on issue

Share this post


Link to post
Share on other sites
  • 0

Having the same problem here as well. Has anyone found a solid fix yet? All it said was "Disconnected" when kicking me, and its been stuck on "starting" since.

Edited by FrenchLady

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...