Jump to content

Recommended Posts

  • Manager

I7H9Qrj.png

Minehut Plugins Update - July 11, 2020

We got a decent amount of plugin updates for you guys. Today, we've updated 43 plugins. We're going to be updating more plugins over the course of the next few days to a week and we're probably going to be posting another post soon with the rest of the plugin updates that we missed in this post. Sorry about the delay with those!

Updates

  • WolfyUtilities: 1.5.6.18 -> 1.5.6.20
  • QuickShop Reremake: 4.0.2.11 -> 4.0.3.2
  • Wilderness-Tp: 2.16 -> 2.21
  • Chat Manager: 3.6.4 -> 3.6.5
  • Landlord 2: 4.312 -> 4.326
  • ProtocolLib: 4.5.0 -> 4.5.1
  • SkUniversal: 2.10.5 -> 2.11.5
  • HeroAction: 3.8 -> 3.9
  • Dupe Fixes / Illegal Stack Remover: 2.1.2d -> 2.1.6
  • ScreamingBedWars: 0.2.9 -> 0.2.11
  • TAB: 2.7.6 -> 2.8.2
  • PrisonRanksX: 2.5.13c -> 2.5.14d
  • Annihilation: 15.9.0 -> 16.1.0
  • CombatLogX: 9.9.3.4 -> 10.0.0.0
  • Gravity Tubes: 1.10.1 -> 1.10.5
  • CrazyAuctions: 1.2.14 -> 1.2.15
  • PlayerVaultsX: 4.1.10 -> 4.1.11
  • Staff+: 3.2.2.3 -> 3.3.3.0
  • Beauty Quests: 0.17 Prerelease -> 0.17
  • ajParkour: 2.8.5 -> 2.9.5
  • Reports: 1.8.2.2 -> 1.9.1.2
  • KitPvP: 2.1.2 -> 2.1.5
  • HeadsPlus: 6.10.7 -> 6.10.10
  • VeinMiner: 1.15.0 -> 1.15.1
  • Citizens CMD: 2.4 -> 2.5
  • HungerGames: 4.13.10 -> 4.13.14
  • UhcCore: 1.17.3 -> 1.18.1
  • SurvivalPlus: 3.12.0 -> 3.12.2
  • ImageOnMap: 4.0-pre2 -> 4.0
  • Time Is Money: 1.9.6.12 -> 1.9.6.14
  • Ships: R2 Beta 4 -> R2 Beta 6
  • SS Dynamic Shop: 2.11.1 -> 2.11.8
  • Advanced Achievements: 6.1.0 -> 6.1.3
  • Custom Jumppads: 1.24.14 -> 1.24.17
  • SilkSpawners: 6.1.0 -> 6.3.1
  • PlayerParticles: 7.12 -> 7.15
  • TempFly: 2.0.5 -> 2.0.6
  • EpicRename: 3.7.1 -> 3.8
  • CraftEnhance: 2.3.4 -> 2.4.0
  • Ender Containers: 2.1.0 -> 2.2.0
  • WordFlake: 1.0.6 -> 1.16
  • XP Boost: 3.3.0 -> 3.4.0
  • DefensiveTurrets: 3.11.3 -> 3.13.1

Found a plugin that you would like to see added or updated? Let us know right here on the forums! Click here.

Link to post
Share on other sites
  • 1 month later...

What the hell is the point of updating the server and forcing everyone into the new update when the plugins you offer have not been updated. I PAY FOR A SERVICE I CAN'T USE> GRRRRRRRRRRRRRRR. Stop updating to the newest version until you have fixed your broken outdated plugin list. I can't even use my economy plugin now, and it IS on a 1.16.1 version. How many other paying customers do you screw over when you do this? My server has already had to be reset once because the last update ROYALLY screwed me. SO, either you stop updating prematurely ORRRRRR  you allow your customers to choose their version and no plugin update conflicts. Seeing as the latter is less likely.......

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×
×
  • Create New...