Jump to content

Whenever I try to create a server with a specific name, it's not allowing me.


Recommended Posts

16 minutes ago, FunCraftOwner said:

I've had an old account and tried to change the name of the server, which didn't work. I've made a new one and tried to make a server, and didn't let me put the name, or any name in general. Anyone possibly have the answer to this?

If it doesn't let you put a specific name, its because the name has already been taken by someone else.

Link to comment
Share on other sites

There is also a maximum of 10 characters and minimum of 3 when selecting your server name.


π”»π•šπ•€π•”π• π•£π••: @π•Œπ•Ÿπ•₯𝕣𝕖𝕒π•₯𝕖𝕕#πŸ˜πŸ˜πŸ˜πŸ™

News & UpdatesΒ β€’Β RulesΒ β€’Β Helper Application

ReportsΒ β€’Β Appeals

πš‚πšπšŠπšπš πš˜πš— π™Όπš’πš—πšŽπš‘πšžπš πšœπš’πš—πšŒπšŽ π™Ήπšžπš—πšŽ πŸΉπŸΆπšπš‘, 𝟸𝟢𝟸𝟢

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...