Jump to content
  • 2

Nether difficulty not changing



Hi there, I've got a bit of a weird problem.


I can update the difficulty just fine in the normal world, but in the nether world it is stuck on peaceful. I've tried changing the server settings (and rebooting), I've tried manually doing it in-game (and rebooting) and I've tried editing the file using the multiverse core but then when I switch it back on it reverts to peaceful. Any ideas?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • -9

i wold try to delete the world in your files on your console if it is a multiverse world so what ever you named the world as the nether delete that world then go back into the game then try recreating the nether world 


if it is your default nether world it would be named world-nether if thats the world then delete it then restart your server after you get back into the game go back into the nether and see if that worked 


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...