Jump to content
  • 1

Why can't I join my friend's server



I recently downloaded Minecraft and joined my friends server. It was working perfectly fine for the first two days but, yesterday when I went to log on to the world from my shortcut in my multiplayer server list it kicked me and everyone in the server to the main lobby. This happened after the update to 1.16.1. When i realized the server had been updated, I picked the latest release, tried again, and it still didn't work. After trying some of the few "solutions" i found within the forums it still doesn't allow me to join the server. 

So far I've tried:

reloading the server

changing my version to latest release

allowing java to past through my firewall

changing the name of the server

trying to join through the server through the lobby 


At this point I'm annoyed that it keeps happening and just want a solution

  • Confused 1
  • Sad 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...