Jump to content
  • 1

How to download world with spaces in the name?



Back when I created a world for my friends and I to play in, I didn't realize that having spaces in the world name would be such an issue later... We want to download our world so that we can have backups, but since there's a space in the world name, we keep getting the message "world does not exist" after using the /dl command.

Weirdly, the "/worlds" command lists that we have a total of 6 worlds, 3 of which are untouched. I am able to successfully download "world, world_nether, and world_the_end," but those three have none of our progress. The other worlds, "ASC Survival, ASC Survival_nether, and ASC Survival_the_end" cannot be recognized because they have a space in their names. I tried using the Multiverse Plugin to rename them, but the commands only recognized. "ASC" How do I get around this so that we can download our world?

I did some searching around on the forums and other sites and couldn't find anything that worked either.

Edited by Brithotny
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
2 hours ago, PandaChan said:

You can try using multiverse to copy the worlds and give them a different name.

This was the first thing I did with multiverse, and unfortunately it wasn't successful It wasn't able to recognize the world as there is a space in the name.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...