Jump to content

Recommended Posts

Hello, I am not sure which category this is supposed to go in, but the skywars plugin offered on the minehut website is not compatible with version 1.14.3.

Share this post


Link to post
Share on other sites
Posted (edited)

Ask to update the skywars plugin and minehut will soon mass-update a lot of plugins. (hopefully including skywars)

 

 

Edited by Avippy

1333405015_Beinganoob!(100).png.62e0c53586a686e997ad5fcf35408be1.pnga.png.ce54652caf37d6423eb4096509c6e4f5.png

my ign -> avipexe

my discord -> avip#2019

Share this post


Link to post
Share on other sites
On 7/6/2019 at 1:53 PM, Avippy said:

Ask to update the skywars plugin and minehut will soon mass-update a lot of plugins. (hopefully including skywars)

 

 

where should i ask?

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...