Jump to content
  • 0

Server Crashes Whenever Someone Joins


rvle
 Share

Question

Basically, I can join my server and play by myself fine, but whenever someone else tries to join or I try to join on an alt, the server freezes for 20-30 seconds before crashing and then I have to restart it from console. There is an error message that comes up in the files and it is here: https://pastebin.com/VaCGa3Mi. Anyone know how to fix?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Could you write out what plugins you have?

I'm not entirely sure how to help, but the error seems to be this: "Description: Exception in server tick loop"
Have you set your tickspeed to something really high?

There's not much I really can do, but try contacting support at https://minehut.com/support if you can't find a solution. These guys are really helpful.

I exist 👀

2017116754_Screenshot(570).png.53f79c07d815582c1f0c4d5e5760f428.png

826961329_Screenshot(726).png.b1bc8a533ec416adf7f48c55de441ab9.png

Link to comment
Share on other sites

  • 0

Sure. I have BackToTheRoots (1.8 PvP), CombatLogX, Essentials Chat, EssentialsX, Essentials Spawn, FastAsyncWorldEdit, GreatKits, Holographic Displays, PermissionsEX, ProtocolSupport, Skript, Skellet, skQuery, skRayfall, TuSKe, Vault, World Edit, and World Guard. I tried changing my tickspeed multiple times, and I set it to 1 and it still doesnt work. I can join but anyone else and the server crashes.

Edited by rvle
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...