Jump to content
  • 0

Market Map doesn't work properly



I had downloaded Cops and Robbers 3 - Escape from Alcatraz from the market to enjoy with my friends, installed it on a server, and was successfully able to locate the map. However, I wasn't able to actually play the minigame. All of the command-based pressure plates (and signs aswell for the other maps) (command blocks were enabled) are not functioning at all. I have no clue as to why, as command blocks aren't actually present. As I wrote this, I tried downloading the Cops and Robbers 4 and Cops and Robbers 5 Maps from the market and neither worked aswell. Any help is appreciated.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...