Jump to content
  • 0

I can't upload a 432.4MB world onto my server?



I tried going into the dashboard up-loader and it goes 100%, then does nothing. I restarted and still nothing. I also went to file.io but it says that the upload failed. I tried it 4 times. I have looked at other posts and I see some people having the same problem but I haven't found an understandable answer. Please help if you can. Thanks! 🙂

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Make sure its a zip file. Also, note if it is the file is most likely to large.


Active Minehut Player since 2016

Advanced at Skript - Know a lot about running a server 

If you need help with anything contact me @ KJPAKA#0001


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...