Jump to content
  • 0

Plugin issues


Prettae
 Share

Question

Iv'e tried to add the plugin 'Animated Item frames', and it doesn't work, I tried to remove it and add it again but still, whenever i go on my server and do /plugins, the 'Animated Item frames*' is in red colour while the other plugins that work are in green. How do i fix this? and yes, im in the right version of 1.15.2.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
2 hours ago, Endgator said:

Have you restarted your server? If you have there is most likely an issue with the plugin's files or another plugin is interfering with it.

Yes. i restarted it multipel times. Doesn't work.

Link to comment
Share on other sites

  • 0

Moved to the Help Section

When the colour of a plugin is red, it's usually because the plugin is disabled for a specific reason, and is usually mentioned in the log. In this case, I doubt it's a conflict with another plugin, instead it looks like the plugin is outdated. Currently, the latest version of the plugin is 1.15, so you'll have to wait until it gets updated to 1.15.2

https://www.spigotmc.org/resources/animatedframes.5583/

Edited by Nichxlxs

First Joined: July 2015
VIP: January 2020
Jr.Mod: 1st April 2020
Mod: 16th July 2020

Info:

~ Skript Developer
~ Discord: @nicholxs#0001
~ Previous names: Nichxlxs, Deterno, iHaveSkills, Retrical

Link to comment
Share on other sites

  • 0
11 hours ago, Nichxlxs said:

Moved to the Help Section

When the colour of a plugin is red, it's usually because the plugin is disabled for a specific reason, and is usually mentioned in the log. In this case, I doubt it's a conflict with another plugin, instead it looks like the plugin is outdated. Currently, the latest version of the plugin is 1.15, so you'll have to wait until it gets updated to 1.15.2

https://www.spigotmc.org/resources/animatedframes.5583/

I installed the plugin that allows older versions of minecraft, and i went on 1.15 and it was still red.

Link to comment
Share on other sites

  • 0
1 hour ago, Prettae said:

I installed the plugin that allows older versions of minecraft, and i went on 1.15 and it was still red.

That wont change anything. Just because you installed a plugin that allows older versions of minecraft to join, doesn't mean it allows older plugins. What I'm saying is the plugin is outdated so you wont be able to use it, since the paper spigot version is 1.15.2, so you'll have to wait for the plugin's creator to update it.

First Joined: July 2015
VIP: January 2020
Jr.Mod: 1st April 2020
Mod: 16th July 2020

Info:

~ Skript Developer
~ Discord: @nicholxs#0001
~ Previous names: Nichxlxs, Deterno, iHaveSkills, Retrical

Link to comment
Share on other sites

  • 0
On 6/4/2020 at 9:30 AM, Nichxlxs said:

That wont change anything. Just because you installed a plugin that allows older versions of minecraft to join, doesn't mean it allows older plugins. What I'm saying is the plugin is outdated so you wont be able to use it, since the paper spigot version is 1.15.2, so you'll have to wait for the plugin's creator to update it.

i also installed the plugin for armor stands, and that one is used for 1.14, and it works in 1.15.2.

Link to comment
Share on other sites

  • 0
2 hours ago, Prettae said:

i also installed the plugin for armor stands, and that one is used for 1.14, and it works in 1.15.2.

Probably because not much changed between 1.14 and 1.15.2 in regard to the code for that plugin, so it supports both but hasn't been officially updated on their spigot page.

First Joined: July 2015
VIP: January 2020
Jr.Mod: 1st April 2020
Mod: 16th July 2020

Info:

~ Skript Developer
~ Discord: @nicholxs#0001
~ Previous names: Nichxlxs, Deterno, iHaveSkills, Retrical

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...