Jump to content
  • 0

Data pack uploaded but not visible


xkatsxkatsareli
 Share

Question

I have a data pack I want to use in my MineHut server. I followed the YouTube tutorial step-by-step and even checked the file structure to see if I mistyped anything. Nothing worked. I have restarted my server twice, still nothing.

When I type

/datapack list

it only displays vanilla and Bukkit. Any ideas?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

hmmm... not sure i never used data packs before. I have seen this error a lot though. I'm pretty sure its common. I suggest trying to look at other forums post with people having the same issue and you could see if someone solved it.

 

Active Minehut Player since 2016

Advanced at Skript - Know a lot about running a server 

If you need help with anything contact me @ KJPAKA#0001

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...