Jump to content
  • 0

/give command completely breaks and stops my server (I NEED HELP PLS)


FrostyFiend16
 Share

Question

Hello, i have a server that i have been running for a few months after it was initially deleted due to changing the name of it and restarting it (don't understand that logic but OK). So one day (recently) i did a TON of stuff on the server and nearing the end of the day, i was going to get it backed up. What instead happened was, one of my friends gave themselves a LARGE amount of dead bushes (trying to get a knock-back 100000 bush) and broke the server. The server froze, went down and we tried rejoining but only specific chunks will load and commands/chat will not work, i have tried killing all entities in the console, clearing all players, and ultimately decided that i can just use an older backup from a few days ago to fix the server problem. IT DIDNT... The server (after i clicked delete world MANY times) still would put me in the same place, same chunks not loading, same non-interaction, i even gave the server half a DAY (overnight) to fix itself like in an earlier situation similar to this problem. Still no avail, even when i simply enter the .zip file backup from earlier, an error occurs and it fails to do its job. Please, i ask for someone, anyone's assistance to help with the rejuvenation of this server, Me and my friends are really dissapointed at how the server wont function, and i feel guilty for my friend's progress being all for naught. Please Please Please, it would mean the world to me if i can just see my friends happy again...

       sincerely,

        TempestOtter

Edited by FrostyFiend16
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...