Jump to content
  • 0

EssentialsX config.yml file repeatedly not saving


W0lfie135
 Share

Question

Hello, I'm sorry in advance if this question was to be discussed with the developer of EssentialsX but I also have another issue regarding that.

So I watched the tutorial on how to set and customise ranks (below). Part of it included editing the config (7:02). I followed their instructions, definitely pressed the save button, and it worked. I also edited some other things in the config, and saved, which worked perfectly fine.

However when I logged out and logged back in, everything I edited from the config file changed back to default. My gamemode, which was previously creative, also changed back to adventure, which I set as the gamemode of the server. These things happen everytime I log out and back in to my server. Please help!!

 

 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • -1

You should also change your Settings on your Minehut Panel.

Support  July 29, 2020 → November 3, 2020

► Helper November 3, 2020 → February 22, 2021

► Moderator February 22, 2021 → May 17, 2021

 I might not always respond to forum dms, however I am always contactable on discord (mig#0069)

Screen Shot 2020-03-20 at 5.23.33 pm.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...