Jump to content
  • 2

When I do my server IP, and then join it, it just sends me to Minehut's server. Does anyone know how to fix that?


MinecraftDragon3
 Share

Question

6 answers to this question

Recommended Posts

  • 0
8 hours ago, ElsonRBLX said:

Same problem

And yes my server is open.

Make sure you are using 1.16.4 and the server isn't whitelisted or anything.

Also do not reply to posts that have been inactive for more than a month. Next time if you ever have a question or issue of your own, make your own forum post about it. 

Discord - Tarna256#8675

In-game name - _Tarna_

Follow @Tarna_256 on Twitter

---------------------------------------------------------

[VIP] - 7/27/2020

Support - 7/8/20 | 11/3/20

Helper  - 11/3/20 - 2/21/21

Moderator - 2/21/21 - 5/17/21

❤️ - 5/17/21 - now

---------------------------------------------------------

image.png.70849a9b84e0347ce107b8e3eaee312c.pngimage.png.2111009afbd8bef10966ba9ede35a199.png

 

CURRENTLY OUT OF COUNTRY SO WILL NOT BE ACTIVE ON THE FORUMS OR RESPOND TO MESSAGES FAST. CONTACT ME THROUGH DISCORD IF YOU NEED TO GET A MESSAGE TO ME

Link to comment
Share on other sites

  • 0

Locked Please do not reply to threads that have been inactive for over a month

In-Game Name - SilentF1ame

Discord - SilentFlame#9811

-------------------------------------------------------

[Default] 14 February 2017

[VIP] 21 September 2020

[Helper] 26 November 2020

[Moderator] 2 February 2021

[<3] 17 May 2021

-------------------------------------------------------

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...