Jump to content
  • 0

Minecraft 1.13+ for raspberry pi 4 need help


aliensnipemaster
 Share

Question

I am currently using 1.12.2 optifine F4 on my minehut server with help from plugin via backwards

I would like to play newer version but the minecraft launcher doesn't download it says prepareing

I left it for an hour and it still said preparing

I plan to use newer version with raspberry pi 4 B 4GB

If can't get newer minecraft on pi 4 could someone help me convert wifi to output of ethernet on the pi 4 to send internet to pc that can play minecraft 1.15.2

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You might not have enough storage on your computer. Otherwise, you could try restarting it.

Support  July 29, 2020 → November 3, 2020

► Helper November 3, 2020 → February 22, 2021

► Moderator February 22, 2021 → May 17, 2021

 I might not always respond to forum dms, however I am always contactable on discord (mig#0069)

Screen Shot 2020-03-20 at 5.23.33 pm.png

Link to comment
Share on other sites

  • 0

Hi....I have an inclination that MCPC will become like MCPE. I downloaded MCPE on my ipad2 2 years prior. 1 year prior, they actually support refreshes for my ipad. yet, what they didn't do is make it playable. Anything with more than 1GB smash is needed to play MCPE now. Microsoft should in any case uphold MCPi., unfortanetly they cannot on the grounds that main 1 Gb slam accessible on a Pi.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...