Jump to content
  • 1

World Upload Failed/Unsuccessful



Tried to upload my server worlds (270 MB) by following this video but files.io said "Upload Failed" so I can't use thee /ul world command.


I tried to upload in the MineHut Dashboard, still no luck.

The server has no .schem or .schematic files.


Created a new world in single player, followed instructions for both and was successful. What can I do to upload the world?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Try uploading the zip file to dropbox.com and get a share link. Make sure to change the 0 at the end of the link to a 1 for it to work. 

Hope this works

Discord: Bustic#1919


Joined On: 3 March 2017
[PATRON]: 3 October 2018


Put your own message here for $1k I need to pay my rent 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...