Jump to content
Sign in to follow this  
MemGems

Activation button?

Recommended Posts

I know MineHut has been having some technical issues today but people have said that the servers have been working again. Unfortunately for me, my server won't even let me get past the activation button. I've clicked it many, many times but nothing is happening. Are there still some bugs going on or is my server just being weird?

Share this post


Link to post
Share on other sites

I'm in the same boat. Not only can't I get past the activation button but when I enter a lobby I can't join my server because it won't activate. I've been having this issue all day and it's frustrating.

 

Edited by Lycan_Full_Moon

Share this post


Link to post
Share on other sites

Right?? I'm losing my mind over here. At first i was stuck on the blue loading screen with the diamond spinning, i'd constantly refresh then it would let me access it, i'd start it but it wouldn't work. So i joined the regular server and everyone else was having the same issue but now i can't access it at all and no one else online seems to be having issues anymore, besides a few that is.

Share this post


Link to post
Share on other sites
3 hours ago, BRIGHT said:

Same happens to me

Please don't post on content that has been silent for a month or more (necropost). If your still having issues please make a fresh new forum post.

Locked🔒


image.png.bfbbfdfcf18f5f58b197afc1361cb11d.png


Vip (Unknown) >> Jr.Mod 30/10/2019 >> Mod 30/12/2019

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...