Jump to content
  • 0

Start up problems, question


MysticalLoaf
 Share

Question

I am aware that staff are working on the issue, and everyone is asking about it, I understand. Does it have to do with the maintenance that happened yesterday? I try to start up the server and it is stuck on the starting up page for a while, then it says its online but then it immediately goes off. 

I was just wondering if someone knows when this will actually be fixed and working again? Many of the people on my server keep asking me and I do not know the answer. They're all anxious to get back on. I understand it takes time to help everyone and stuff, I just wanted to know an estimate of when the staff or anyone thinks it will all be sorted out.

Thank you for your time.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
31 minutes ago, Trent said:

Startup issues should be better. We had host nodes a bit overloaded this morning, so we added a bunch more and are seeing CPU usage much healthier.

It still will not work for me. Even if I force stop and then start it up again. Also the panel is having some issues for me as well. I guess I'll try again later. 

Link to comment
Share on other sites

  • 0

I have a similar problem where i can join but it is very slow. (not internet or fps lag but the server). i can walk around but cant open chests, craft, etc. A lot of other people are also having the problem. I just hope they can fix it so we can get back to playing on this great server runner 😃

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...