Jump to content

MrGraycat

Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hello I would like to request my plugin being updated on this platform. Please update it to the latest version (2.0.9) available on Spigot. This is so users can run eGlow on 1.16.x as it adds support for 1.16.x Official plugin page: https://www.spigotmc.org/resources/eglow-1-9-4-1-16-x-glow-cosmetic-respects-eula-mysql.63295/ Thanks MrGraycat developer of eGlow
×
×
  • Create New...