Jump to content

BKG

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I figured it out Go into the console in the dashboard Type in gamerule randomTickSpeed 3 make sure that there is no slash
  2. I have a server that I use with my friends. I accidentally destroyed some wheat, so I, as an admin tried to make the tick speed 10. I pressed 0 to many times though and It lagged and ended up doing tick speed 1000 . The server started to lag. Quickly I decided to revert it back to 1. The server then crashed. I restarted it and joined. For some reason my admin controls no longer worked. When I typed op <my name>. The server then crashed again. I tried again and it happend again. I then tried to use the command gamerule randometickspeed 1 in the dashboard. Again the server crashed. I
  3. OMG THE SAME THING HAS BEEN HAPPENING TO ME IT IS SO FRUSTRATING WE NEED TO FIGURE THIS OUT!!!!!!!!!!!!!! here is my post on it:
  4. I have a server that I use with my friends. I accidentally destroyed some wheat, so I, as an admin tried to make the tick speed 10. I pressed 0 to many times though and It lagged and ended up doing tick speed 1000 . The server started to lag. Quickly I decided to revert it back to 1. The server then crashed. I restarted it and joined. For some reason my admin controls no longer worked. When I typed op <my name>. The server then crashed again. I tried again and it happend again. I then tried to use the command gamerule randometickspeed 1 in the dashboard. Again the server crashed. I
×
×
  • Create New...