Jump to content

Koroonotchii

Support
  • Content Count

    178
  • Joined

  • Last visited

  • Days Won

    2

Koroonotchii last won the day on January 12

Koroonotchii had the most liked content!

Community Reputation

23 Excellent

2 Followers

About Koroonotchii

  • Birthday 02/02/2006

Recent Profile Visitors

221 profile views
  1. You need to be on 1.15.2 to join your server, unless you have the ProtocolSupport plugin, with which you can join on version 1.8+
  2. Check your logs, which can be found in the File Manager. If you need help reading your logs then reply to the thread with a link to a Paste of your logs and I will happily look over them for you
  3. I don't believe that there is a fix for this unfortunately, for now I would recommend using an alternative plugin that also suits your needs.
  4. Koroonotchii

    FIXED

    Appeal your ban here if you think it was false: https://forums.minehut.com/forum/24-player-appeals/
  5. I feel like you have a bit more freedom with Skript, so that would definitely be my choice
  6. Koroonotchii can you help me in community suport

  7. Sorry man, I'm not too sure about your rules problem. In terms of AutoBroadcast, what plugin is that?
  8. Once you have edited the rules file, type /ess reload in game and then type /rules
  9. Do you have any other plugin that could be overriding /rules?
  10. Not myself no, but have a watch of this. Glad that your problem has been resolved!
  11. If you have Essentials installed, it should be in your plugins folder in the File Manager
  12. Hmmm, it should do? Send me a screenshot of your Essentials files.
  13. So, you can't connect to the Minehut Dashboard?
×
×
  • Create New...