Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation on 02/09/2021 in all areas

  1. M I N E H U T C O M M U N I T Y F A Q HOW TO SUPPORT OLDER VERSIONS DIFFICULTY: EASY Introduction to Supporting Older Versions: Minehut servers support the latest version of Minecraft, however. You can use this knowledge to make your server support older versions for players who prefer using them. You aren’t allowed to switch your server versions from the dashboard nor control panel, so you would need a plugin to do it. Follow the instructions below. ProtocolSupport Installation: Head to the plugins page on your control panel, then install ProtocolSupport. With ProtocolSupport, you may continue to play on your server whilst allowing other players to continue using the Minecraft versions they prefer (Allows versions from 1.8+ to connect to your server). However, players from older versions like 1.8 will not be able to see surroundings from later versions (For example, some areas in the nether would just be filled with random blocks, mobs and nametags If the player is on an older version) Alternative Installation (ViaVersions): If you are having issues or don’t want to use ProtocolSupport. Install ViaVersions along with ViaBackwards (allows 1.9+ versions to connect) and ViaRewind (allows 1.8+ versions to connect) as it is required for the alternative plugin (ViaVersion) to work properly. This plugin functions similarly to ProtocolSupport, but requires three plugins instead of one. Old/1.8 Combat: If you would rather have 1.8 combat. Install plugins such as OldCombatMechanics, Combat Elite or BackToTheRoots (Plugins that reverse the combat update on your server). These plugins will have the potential to do that. Require further assistance?: If you need extra assistance on this topic, leave a comment, someone will be able to help! Additionally, join our Discord, found here, or head over to the help category of forums, found here! Compiled by the Minehut Staff Team
    4 points
  2. Three out of the five current anticheat options no longer work and the current two that do work aren’t the best. Watchat, Horizon, and Phoenix anticheats have not been updated in a long time. Horizon doesnt support 1.14+, Phoenix no longer supports 1.13+, and Watchcat has memory leaks. Additionally, none of these 3 work when you load them to a new Minehut server. The two options we have are NCP which hasn’t been updated in 4 years, and has many bypasses, and Matrix which eventually lags servers so much to the point that you can’t move. This issue is due to the way Matrix stores player data. (This is once you have 200-300 unique joins with matrix.) Here are some alternatives you could replace the non-working anticheats with: https://www.spigotmc.org/resources/wither-anti-cheat-1-13-x-1-16-x-paper-tuinity-support-free-accurate-optimized-anti-cheat.68657/ https://www.spigotmc.org/resources/kauri-anticheat.83910/ https://www.spigotmc.org/resources/medusa-anticheat-fast-and-reliable-detections-3-2-reach-detection.83345/ These are just some examples of new updated anticheats that would work well on Minehut. Edit: After some testing, I would not recommend negativity anticheat. It has poor detection and isn’t as good as I originally thought. Edit2: I have removed the link to negativity and replaced it with medusa anticheat.
    1 point
  3. Looks like a really inactive plugin unfortunately. Last updated in 2015, might still work as it's a simple plugin but would have horrible support. Also, stuff like this is really easy to achieve in Skript and can be done through about 3 minutes of googling. Sorry if this wasn't the answer you were looking for but I doubt it'd get added
    1 point
  4. I like your idea, but EssentialsX all you have to do /gmc, I don't think it is easier than that. But good luck on your suggestion.
    1 point
  5. well you can use TPA in datapacks but to my knowlage there is no 1 plugin for TPA also there is TPA in a plugin called essentialsx
    1 point
  6. I like this. Going to 100% share this with people having version compatibility problems.
    1 point
  7. Excellent CFAQ! Great job, super detailed. Excited to see more CFAQ's from you!
    1 point
  8. I don't see why you wouldn't just install Essentials. It is extremely lightweight and already has these commands (+ more, so you don't run into the 12 plugin limit with a lot of other plugins installed). Also, we do not consider plugins from unverified sources. Please link to the original source (Bukkit, Spigot, etc) so that it's clear this is a real, legitimate plugin that is not known to be malicious.
    1 point
  9. Hey! I've recently made a plugin named GamemodeSwitcher - Basically like a /gmc /gms /gma /gmsp plugin, This could be useful to server owners who don't know how to skript and don't want all the crap essentials comes with. https://github.com/xenitrogen/gamemodeswitcher I've not uploaded it to spigot yet. I can assure you it doesn't have any backdoors or anything that could harm minehut. I also would love to see a plugin I made on minehut haha like any other java dev.
    1 point
  10. I would think that, but when I asked the 2 managers they gave different answers. _Gingey_ said it was because of an API issue, while Benny said there is 10k unlisted servers (most people don't know how to do that). I doubt its a API issue otherwise Benny would of known about it and given the same answer. I think they are just lying
    1 point
  11. Topic Locked. Please don't reply on month-old inactive threads (necro-posting).
    1 point
  12. Minehut currently has the "Dream's Man Hunt" on their plugin list, just look it up on panel > plugins and use the text box.
    1 point
  13. These are datapacks, not plugins. This is also possible via Skript.
    1 point
  14. If you want to see an output go to File Manager > Logs > Latest.log (i cant remember the extension) Youll see the output there. Although, it may be only through a plugin known as Essentials X, but im 99% sure its from the generic server, it also shows what happened in the server, so what commands were issued, and what was said in chat. So you can also use this to see if you have anyone on your server (opped for example) using their op to go into /gamemode Creative or force tping to someone. But thats where you'll see your output.
    1 point
  15. Worldedit is already a plugin on Minehut. Just go to the plugins tab on the panel, search Worldedit, then press install. After that, restart your server.
    1 point
  16. Want to know the rules? Need to open a support ticket? Have a question about some specific plugin? Want to learn how to skript? Even for the dumbest questions Google's got you The amount of time you would save by learning to use google rather than ask staff and players repeatedly until they answer or point you to a place to get help that is findable with 5 minutes of looking around is massive.
    1 point
  17. Currently, you cannot add mods to your Minehut server as of now. However, I am sure that there is a plugin for Other Version Compatabilty, but idk the name. Hope this helps,
    1 point
  18. to back this up,1374 servers with 1 player,989 servers with 2 players, and 6599 players overall.
    0 points
  19. Do you think that 1 server with 100 people will average out the thousands of servers with 1 person?
    0 points
  20. Are you on a cracked account? If so, you can't join Minehut with it
    0 points
×
×
  • Create New...